Uploaded image for project: 'XenServer Org'
  1. XenServer Org
  2. XSO-349

XenCenter does not show an active Xenmotion in another session

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 6.5
    • Fix Version/s: None
    • Component/s: XenCenter
    • Labels:
      None
    • Environment:

      XenServer 6.5 SP2 (fully patched), XenCenter 6.6 (build 6.6.80.2642)
      Other versions may be affected, as well.

      Description

      When one user starts a storage Xenmotion from XenCenter, the progress shows up in the Notifications tab within that session. Another user, connected via XenCenter to the same pool, sees nothing going on. The consequence could be one user starting an operation on that same VM without knowing it is already undergoing Xenmotion.

        Attachments

        1. Capture6.JPG
          52 kB
          Tobias Kreidl
        2. MigrationNo1.jpg
          137 kB
          Tobias Kreidl
        3. MigrationNo2.jpg
          136 kB
          Tobias Kreidl
        4. screenshot-1.png
          152 kB
          Mihaela Stoica
        5. screenshot-2.png
          107 kB
          Mihaela Stoica
        6. XenCenter logs from PC Number 1 NOT showing the migration event.docx
          14 kB
          Tobias Kreidl
        7. XenCenter logs from PC Number 2 NOT showing the second migration event.docx
          18 kB
          Tobias Kreidl

          Activity

            People

            Assignee:
            stephentu Stephen Turner
            Reporter:
            tjkreidl Tobias Kreidl
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: