Details

    • Type: New Feature
    • Status: Done (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: All
    • Fix Version/s: None
    • Component/s: Installer
    • Labels:
      None
    • Environment:

      XenServer Dundee

      Description

      Since XenCenter for Dundee is not backwards compatible with XenServer 5.x, I just wanted to ask if the installer could warn the user - before installing - that the most current version of XenCenter is not backwards compatible with XenServer 5.x?

      The use case for this would be clients who still have legacy XenServer 5.x pools they maintain.

        Attachments

          Activity

            People

            • Assignee:
              enzo enzo raso
              Reporter:
              jessebe JK Benedict
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: