Uploaded image for project: 'XenServer Org'
  1. XenServer Org
  2. XSO-518

sparse_dd does not support devices which do not support SEEK_DATA/HOLE

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: Dundee alpha, beta, RC
    • Fix Version/s: None
    • Component/s: Storage
    • Labels:
      None
    • Environment:

      Dundee B3, with added CephSR code

      Description

      As of this commit, sparse_dd no longer supports devices which do not support SEEK_DATA and SEEK_HOLE. This breaks some new work being done to support Ceph as a native SR.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            lesser.evil Shawn Edwards
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: