Uploaded image for project: 'XenServer Org'
  1. XenServer Org
  2. XSO-697

Upgrade from xs7 to xs7.1 fails on poweredge pe 2950

    XMLWordPrintable

Details

    • Bug
    • Status: Done (View Workflow)
    • Major
    • Resolution: Done
    • 7.1
    • None
    • Installer
    • None
    • 2 pe 2950 box.

    Description

      Tring to upgrade a 2 node pool composed by two identical poweredge 2950 nodes.
      As soon as the 7.1 installer start from cd and let me choose keyboard layout I receive the
      attached error message.

      Note i've used the same cd ( media+usb cd drive) to upgrade a pair of hp microserver without any problems.

      Attachments

        Activity

          People

            Unassigned Unassigned
            buzzzo Davide Bozzelli
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: