Uploaded image for project: 'XenServer Org'
  1. XenServer Org
  2. XSO-778

Update Mellanox Connect-x4 Driver

    Details

    • Type: Improvement
    • Status: Wishlist (View Workflow)
    • Priority: Blocker
    • Resolution: Unresolved
    • Affects Version/s: 7.1, 7.2
    • Fix Version/s: None
    • Component/s: Driver, Networking
    • Labels:
      None
    • Environment:

      Any Mellanox Card

      Description

      Xen has a very very very old Mellanox driver installed:

      ethtool -i eth2
      driver: mlx5_core
      version: 3.1-1.0.4 (Oct 2015)

      At this time, drive is already at version 4.1-1.0.2.0, which is dramatically different.
      Please integrate new driver because the old one with new cards firmware is not supported anymore and give many performance issue due to compatibility issue with firmware

        Attachments

          Activity

            People

            • Assignee:
              enzo enzo raso
              Reporter:
              maxcuttins Massimiliano Cuttini
            • Votes:
              2 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated: