Uploaded image for project: 'XenServer Org'
  1. XenServer Org
  2. XSO-714

VM migrate 6.5 SP1 to 7.1 failed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 7.1
    • Fix Version/s: None
    • Component/s: VM Lifecycle
    • Labels:
      None
    • Environment:

      Xenserver 6.5 SP1 updated to XS65ESP1039 (pool)

      Xenserver 7.1 with all updates (pool)

      Description

      Can not migrate any VM from 6.5 to 7.1

       

      xe vm-migrate vm=2798 remote-master=XEN1 remote-username=root remote-password=XXXX destination-sr-uuid=38c5507a-372e-2089-9886-127dbff698cc force=true 
      Performing a Storage XenMotion migration. Your VM's VDIs will be migrated with the VM.
      Will migrate to remote host: XEN1, using remote network: Miran. Here is the VDI mapping:
      VDI d7e06e02-4835-4122-beb8-84f54044f495 -> SR 38c5507a-372e-2089-9886-127dbff698cc
      The VM could not be imported.
      msg: INTERNAL_ERROR: [ Http_client.Http_error("500", "{ frame = false; method = POST; uri = /; query = [ ]; content_length = [ ]; transfer encoding = ; version = 1.1; cookie = [ ]; task = ; subtask_of = OpaqueRef:1a33f07e-fde4-d350-e455-4dad2854dc28; content-type = ; host = ; user_agent = xen-api-libs/1.0 }") ]
      

      I tried to migrate with force=true and false. There is no matter

       

      After the second try to migrate I got error "The VDI mirroring cannot be performed"

       

      How I can solve this issue?

       

      Thank you,

      Serg

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            padpn Sergey
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: