Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 7.1
    • Fix Version/s: None
    • Component/s: Dom0
    • Labels:
      None

      Description

      Although Xenserver is configured to use NTP and ntp servers are reachable and servers can sync without anyproblems. there are frequent problems where time syncronization is lost.

      [root@devil-c0113 ~]# ntpq -p
      remote refid st t when poll reach delay offset jitter
      ==============================================================================
      devil-fw-c01 162.23.41.10 2 u 56 64 377 0.612 379680. 1713.71
      gowest.hojmark. 131.211.8.244 2 u 15 64 377 30.927 379920. 1717.02
      epsilon.netinch 193.79.237.14 2 u 36 64 377 65.114 379799. 1716.53

      And after a service restart:
      [root@devil-c0113 ~]# service ntpd restart
      Redirecting to /bin/systemctl restart ntpd.service
      [root@devil-c0113 ~]# ntpq -p
      remote refid st t when poll reach delay offset jitter
      ==============================================================================
      *devil-fw-c01 162.23.41.10 2 u 1 64 1 0.630 11.739 0.000
      www.mistersixt. 178.63.61.67 3 u 1 64 1 30.648 11.670 0.000
      +skarabrae.draxi 131.188.3.222 2 u 2 64 1 45.338 1.989 0.000

      This happens frequently. At least each two or three days.

        Attachments

          Activity

            People

            • Assignee:
              SimonCro Simon Crowe
              Reporter:
              inigoml IƱigo Martinez Lasala
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: