Uploaded image for project: 'XenServer Org'
  1. XenServer Org
  2. XSO-938

Cross-pool migration of HVM Centos 7 fails from XS 6.5 to 7.6

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Major
    • Resolution: Incomplete
    • Affects Version/s: 7.6
    • Fix Version/s: None
    • Component/s: VM Lifecycle
    • Labels:
      None
    • Internal JIRA Reference:
      XSI-281

      Description

      This is a follow-up to XSO-924

      I've made new tests with a VM that was created using the Cent0S 7 template:

      • VM created from CentOS 7 template in XS 7.5 migrated fine to XS 7.6
      • VM created from CentOS 7 template in XS 6.5 fails to migrate to XS 7.6: an error occurs and the VM gets duplicated in both servers (both claim that they have a VM with that uuid).

      I uploaded status reports captured shortly after the failure for both XS 6.5 and XS 7.6:

      • XS 6.5 (sender): 18bc0e14-19b4-11e9-a395-060d5b20952f
      • XS 7.6 (receiver): 2db9e156-19b4-11e9-9960-062bccfcbe8f

      This is cross-pool migration.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                stormi Samuel Verschelde
              • Votes:
                1 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: